<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>See His Best Live Pictures  Kenny Chesney&#8217;s | WBHJ | 95.7 JAMZ</title>
<meta name="description" content="See His Best Live Pictures  Kenny Chesney&#8217;s" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.957jamz.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[498,573] -->
<meta name="description" itemprop="description" content="Kenny Chesney's is synonymous with country music, several chart-topping albums, nearly 30 No. 1 singles and millions of fans across the world, Chesney is a" />

<meta name="keywords" itemprop="keywords" content="urban daypop" />

<link rel="canonical" href="http://www.957jamz.com/2017/03/27/see-his-best-live-pictures-kenny-chesneys-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBHJ | 95.7 JAMZ &raquo; Feed" href="http://www.957jamz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBHJ | 95.7 JAMZ &raquo; Comments Feed" href="http://www.957jamz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WBHJ | 95.7 JAMZ &raquo; iCal Feed" href="http://www.957jamz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WBHJ | 95.7 JAMZ &raquo; See His Best Live Pictures  Kenny Chesney&#8217;s Comments Feed" href="http://www.957jamz.com/2017/03/27/see-his-best-live-pictures-kenny-chesneys-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.957jamz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.957jamz.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.957jamz.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.957jamz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.957jamz.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.957jamz.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.957jamz.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.957jamz.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.957jamz.com/wp-content/themes/wbhj-theme/inc/css/wpwx-990.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ptsans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.957jamz.com/wp-content/themes/wbhj-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.957jamz.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.957jamz.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.957jamz.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.957jamz.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_rs_home-css-css'  href='http://www.957jamz.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-home-template.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/wpbcss/wpbstyle-wbhjtheme-009.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.957jamz.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.957jamz.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.957jamz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.957jamz.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.957jamz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.957jamz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.957jamz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Me and My Migos' href='http://www.957jamz.com/2017/03/27/me-and-my-migos-2/' />
<link rel='next' title='See His Best Live Pictures  Kenny Chesney&#8217;s' href='http://www.957jamz.com/2017/03/27/see-his-best-live-pictures-kenny-chesneys/' />
<link rel='shortlink' href='http://www.957jamz.com/?p=15468' />
<link rel="alternate" type="application/json+oembed" href="http://www.957jamz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.957jamz.com%2F2017%2F03%2F27%2Fsee-his-best-live-pictures-kenny-chesneys-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.957jamz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.957jamz.com%2F2017%2F03%2F27%2Fsee-his-best-live-pictures-kenny-chesneys-2%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WBHJ | 95.7 JAMZ" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="See His Best Live Pictures  Kenny Chesney&#8217;s" />
<meta property="og:url" content="http://www.957jamz.com/2017/03/27/see-his-best-live-pictures-kenny-chesneys-2/" />
<meta property="og:description" content="Kenny Chesney&#8217;s is synonymous with country music, several chart-topping albums, nearly 30 No. 1 singles and millions of fans across the world, Chesney is a bonafide superstar. Kenny Chesney Rocks! See His Best Live Pictures Via tasteofcountry.com" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2017/03/27124432/tmp47bc7575-a677-4401-af62-5c19176d7d27.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='<p>Kenny Chesney's is synonymous with country music, several chart-topping albums, nearly 30 No. 1 singles and millions of fa' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.957jamz.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search 94.1 The WOLF" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.957jamz.com/wp-admin/admin-ajax.php";
</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//google-analytics.com/analytics.js','ga');

ga('create', 'UA-71472639-1', 'auto');
ga('send', 'pageview');

</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.0/jquery.min.js"></script>
<script src="http://myquikbase.com/ext/wbhj.js"></script>

<script>
$(document).ready(function () {
var larg=$(window).width();

if(larg<700){

$('.header-image').html('<div ztyle="margin-bottom: 30px;"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2016/05/09155908/metropcs_snmall.jpg" style=" display: block; margin-left: auto; margin-right: auto;"></div><a href="http://wbhj.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/logo.jpg" class="header-image" alt=""></a>');
console.log('peq');

}

});
</script>

<style>

.article-meta{
display:none;
}

#m_eventos_page_inner{
display:none;
}

#menu-primary-navigation a:link, 
#menu-primary-navigation a:visited, 
#menu-primary-navigation a:hover { 

 text-decoration: none; 
font-size:18px;
} 
</style>


<script>
var end = new Date('10/29/2016 08:1 AM');

    var _second = 1000;
    var _minute = _second * 60;
    var _hour = _minute * 60;
    var _day = _hour * 24;
    var timer;

    function showRemaining() {
        var now = new Date();
        var distance = end - now;
        if (distance < 0) {

            clearInterval(timer);
            document.getElementById('countdown').innerHTML = 'EXPIRED!';

            return;
        }
        var days = Math.floor(distance / _day);
        var hours = Math.floor((distance % _day) / _hour);
        var minutes = Math.floor((distance % _hour) / _minute);
        var seconds = Math.floor((distance % _minute) / _second);

        document.getElementById('countdown').innerHTML = days + ' days ';
        document.getElementById('countdown').innerHTML += hours + 'h ';
        document.getElementById('countdown').innerHTML += minutes + 'm ';
        document.getElementById('countdown').innerHTML += seconds + 's';
    }

    timer = setInterval(showRemaining, 1000);
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cecec4; background-image: url("http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2014/11/10222908/jmz_bg1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

</head>

<body class="post-template-default single single-post postid-15468 single-format-standard custom-background tribe-theme-wbhj-theme page-template-single-php">



<!--Masthead-->

  <div class="container site-header">
      <div class="row">
        <div class="col-xs-12 col-sm-4 col-md-5"><div class="header-image">
	<a href="http://www.957jamz.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/logo.jpg" class="header-image"  alt="" /></a>
</div></div>
        <div class="col-xs-12 col-sm-5 col-md-4"><div class="schedule-now">
	
	<a class="on-air-now item on-next-bg post-289 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.957jamz.com/show/the-rickey-smiley-morning-show/">
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
		<img width="315" height="260" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2015/01/21093810/rickey-315x260.png" class="attachment-show size-show wp-post-image" alt="rickey smiley" />		<span class="h4 on-air">On Air Now <!-- (6:00 am) --></span>
		<span class="link-text">The Rickey Smiley Morning Show</span>
	</a>
	
</div></div>
        <div class="col-xs-12 col-sm-3 col-md-3"><div class="listen-live">
			<a href="http://player.listenlive.co/45961" target="new" onClick="window.open('http://player.listenlive.co/45961','new',''); return false;">
			

										
						<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/listen-live2.png">

					






		</a>
	</div></div>
      </div>
      <div class="clearfix visible-md-block"></div>
  </div>


<!--Start Bootstrap Site Navigation-->

<nav class="container site-navigation bg-container bg-navbar alpha omega">
  <div class="col-md-12 col-sm-12 alpha omega">
    <div>
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <p class="navbar-text visible-xs">Navigation Menu</p>
        </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a title="Home" href="http://www.957jamz.com/">Home</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-748 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a title="About Us" href="http://www.957jamz.com/about-us/">About Us</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a title="Jocks" href="http://www.957jamz.com/category/jocks/">Jocks</a></li>
	<li id="menu-item-13032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13032"><a title="Empire DJ&#039;s" href="http://www.957jamz.com/category/empire-djs/">Empire DJ&#8217;s</a></li>
	<li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a title="Job Openings" href="http://www.957jamz.com/job-openings/">Job Openings</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a title="Advertising" href="http://www.957jamz.com/advertising/">Advertising</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a title="Prize Pick-up" href="http://www.957jamz.com/prize-pick-up-information/">Prize Pick-up</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a title="Contact Us" href="http://www.957jamz.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-654 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a title="Galleries" href="http://www.957jamz.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655"><a title="Listen Live" target="_blank" href="http://player.listenlive.co/45961">Listen Live</a></li>
	<li id="menu-item-1425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1425"><a title="Playlist" href="http://www.957jamz.com/playlist/">Playlist</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9902"><a title="Contests" target="_blank" href="http://jamznation.957jamz.com/asp3/contests.aspx">Contests</a></li>
	<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759"><a title="Facebook" target="_blank" href="https://www.facebook.com/957JAMZ">Facebook</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760"><a title="Twitter" target="_blank" href="https://twitter.com/957Jamz">Twitter</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-761"><a title="Youtube" target="_blank" href="https://www.youtube.com/user/957jamzvideos">Youtube</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762"><a title="Instagram" target="_blank" href="https://instagram.com/957jamz/">Instagram</a></li>
	<li id="menu-item-703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-703"><a title="Rickey Smiley’s Blog" target="_blank" href="http://rickeysmileymorningshow.com/"><span class="glyphicon Rickey Smiley’s Blog"></span>&nbsp;Rickey Smiley’s Blog</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-763"><a title="My Radio" target="_blank" href="http://myradiopreset.com/">My Radio</a></li>
	<li id="menu-item-9007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9007"><a title="JAMZ Youtube Feed" href="http://www.957jamz.com/youtube-feed/">JAMZ Youtube Feed</a></li>
</ul>
</li>
<li id="menu-item-9906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9906"><a title="Contest Rules" href="http://www.957jamz.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-11475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11475"><a title="Events" href="http://www.957jamz.com/add-event/">Events</a></li>
<li id="menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15029"><a title="JamzNation" target="_blank" href="http://jamznation.957jamz.com/asp3/contests.aspx?status=current">JamzNation</a></li>
</ul></div>              <div>
                   <form role="search" method="get" class="search-form hidden-xs hidden-sm" action="http://www.957jamz.com/" method="get" class="form-inline">
                      <label>
                        <input type="search" class="search-field" placeholder="Search 95.7 Jamz" value="" name="s" title="Search after:">
                      </label>
                            <input type="submit" class="search-submit" value="Search">
                   </form>
              </div>
         </div><!-- .navbar -->
        </div>

      </div>
    </div><!-- .container -->
  </nav><!-- .site-navigation -->

<div class="wrap container">
<div class="row inner">
<div class="container">

	<div class="row">
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-15468" class="post-15468 post type-post status-publish format-standard has-post-thumbnail hentry category-urban-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">See His Best Live Pictures  Kenny Chesney&#8217;s</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 27, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.957jamz.com/category/urban-daypop/" rel="category tag">Urban Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Kenny Chesney&#8217;s is synonymous with country music, several chart-topping albums, nearly 30 No. 1 singles and millions of fans across the world, Chesney is a bonafide superstar.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="16387-58d9083b8cc8a" data-uniqid="1490618495881" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Kenny Chesney Rocks! See His Best Live Pictures" alt="Kenny Chesney Rocks! See His Best Live Pictures" href="http://tasteofcountry.com/kenny-chesney-live-pictures/" target="_blank"><img src="http://tasteofcountry.com/files/2017/03/kenny-chesney-live-shots-gallery.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89" class="rssShowImgSrc fr-dii fr-draggable" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://tasteofcountry.com/kenny-chesney-live-pictures/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Kenny Chesney Rocks! See His Best Live Pictures</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via tasteofcountry.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">03/26/2017 8:18 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
			<div class="social-widget"><div class="social-links">
	<a href="https://www.facebook.com/957JAMZ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/957Jamz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/957jamzvideos" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-youtube.png" alt="Youtube" /></a><a href="https://instagram.com/957jamz/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-instagram.png" alt="Instagram" /></a><a href="http://www.957jamz.com/playlist/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2014/11/10222908/playlist.png" alt="Playlist" /></a><a href="http://www.957jamz.com/weather/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2014/11/10222908/weather957_mini.png" alt="Weather" /></a></div></div>

				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_text">			<div class="textwidget"><div style="margin-top: 5px;"></div>
<a href="javascript:tgmp.playStream()">Listen Live</a></div>
		</div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_text">			<div class="textwidget"><div  id="tgnowplaying" style="margin-bottom:100px;width:320px;height:300px"></div></div>
		</div><div id="widget-7" class="widget-3 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-4 widget-even widget-sidebar widget_text">			<div class="textwidget"><div style="height: 4px; background-color: #222222;"></div></div>
		</div><div id="widget-7" class="widget-5 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1345-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1345#:##:#1#:#300x250#:#4#:#http://www.957jamz.com/wp-content/plugins/advertise/#:#204#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="15382,6469,6291,6284,6257,1345,801#:#1345,801" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-6 widget-last widget-even widget-sidebar widget_text">			<div class="textwidget"><div style="height: 4px; background-color: #222222;"></div>

<div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/957JAMZ" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/957JAMZ"><a href="https://www.facebook.com/957JAMZ">Bham Jamz</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
            <a class="twitter-timeline"  href="https://twitter.com/957Jamz" data-widget-id="556085490076901377">Tweets by @957Jamz</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          

</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>
            
<!-- SnapWidget -->
<script src="http://snapwidget.com/js/snapwidget.js"></script>
<iframe src="http://snapwidget.com/in/?u=OTU3amFtenxpbnwxMjV8M3wzfHxub3w1fG5vbmV8b25TdGFydHx5ZXN8eWVz&ve=220715" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%;"></iframe>

</p></div></div></div>
		</div>			</div>
		</div>
	 </div>

	</div>
	

</div>

<div class="container u-nav-banner">
	<div class="col-xs-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.957jamz.com"]);
  _paq.push(["setDomains", ["*.957jamz.com","*.957jamz.com","*.957jamz.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "29"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div>


<section class="container footer-bg">
	<div class="row">
			
		<div class="col-md-3 col-sm-3 footer-nav">
			<ul>
				<div class="menu-footer-navigation-a-container"><ul id="menu-footer-navigation-a" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-179"><a href="http://www.957jamz.com/">Home</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="http://www.957jamz.com/playlist/">Playlist</a></li>
<li id="menu-item-9008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9008"><a href="http://www.957jamz.com/youtube-feed/">JAMZ Youtube Feed</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.957jamz.com/category/jocks/">Jocks</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.957jamz.com/category/galleries/">Galleries</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="/events">Events</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650"><a target="_blank" href="http://player.listenlive.co/45961">Listen Live</a></li>
<li id="menu-item-14905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14905"><a href="http://www.957jamz.com/prize-pick-up-information/">Prize Pick-up</a></li>
</ul></div>			</ul>	
		</div>

		<div class="col-md-5 col-sm-5 footer-nav">
			<ul>
				<div class="menu-footer-navigation-b-container"><ul id="menu-footer-navigation-b" class="menu"><li id="menu-item-8535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8535"><a href="/2016/01/06/song-submissions/">Submit Music</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.957jamz.com/job-openings/">Job Openings</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a target="_blank" href="http://tunein.com/radio/957-JAMZ-957-s27452/">Tune in Radio</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.957jamz.com/feedback/">Feedback</a></li>
<li id="menu-item-9900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9900"><a target="_blank" href="http://www.summitmediacorp.com/official_rules.php">General Contest Rules</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822"><a target="_blank" href="http://www.summitmediacorp.com/visitor-agreement.html">Visitor Agreement</a></li>
<li id="menu-item-823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-823"><a target="_blank" href="http://www.summitmediacorp.com/privacy-policy.html">Privacy Policy</a></li>
<li id="menu-item-658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658"><a target="_blank" href="http://summitmediacorp.com/eeo/Bham_EEO_PUBLIC_FILE_REPORT_2015.pdf">EEO Reports</a></li>
</ul></div>			</ul>
		</div>

		<div class="col-md-4 col-sm-4 social-footer footer-logo">
			<div class="header-image">
	<a href="http://www.957jamz.com/" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/logo.jpg" class="header-image"  alt="" /></a>
</div>			<div class="social-links">
	<a href="https://www.facebook.com/957JAMZ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/957Jamz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/957jamzvideos" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-youtube.png" alt="Youtube" /></a><a href="https://instagram.com/957jamz/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wbhj/icon-instagram.png" alt="Instagram" /></a><a href="http://www.957jamz.com/playlist/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2014/11/10222908/playlist.png" alt="Playlist" /></a><a href="http://www.957jamz.com/weather/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/204/2014/11/10222908/weather957_mini.png" alt="Weather" /></a></div>		</div>
	
	</div>
</section>	


<footer class="container copyright">
		<div class="col-xs-12">
			&copy;2017 WBHJ | 95.7 JAMZ 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
</footer>


<!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.957jamz.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.957jamz.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.957jamz.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.957jamz.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/themes/wbhj-theme/inc/js/wpwx.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/themes/wbhj-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/themes/wbhj-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/themes/wbhj-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.957jamz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.957jamz.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script>
window.tgmplibs='_video';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wbhj',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      useTritonPlayer: false,
      promptZag: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','204');
	window.aws_ec_current_sid = "204";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-28';
	window.gmt_offset = -5;

	window.wp_hour = "09";
	window.wp_minute = "35";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>